wordpress2.9+mysql5

By ttakao, 2010年1月2日

WordPress2.9にバージョンをあげるには、mysql5を必須とする。
うわーっ、めんどくさい。
lolipopは、データをコピーするプロシージャを用意してくれていて、あっさりできた。
問題は、さくらインターネット。いろいろ探してここがもっとも手順が妥当かつ丁寧な説明かな。

とにかくデータベースとwordpress以下のデータはバックアップを取って、作業にかかりましょう。
あと、文字コードは注意してください。エクスポートしたファイルの中身は全部読める形式のハズです。文字化けしていたら失敗です。データベースを消してはいけません。

確かにmysql5にして、レスポンスが向上した気もするが、フラグメントが解消されているせいかもしれない。(笑)

What do you think?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です